This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 10744 - None of the event handlers onload/onerror/oncuechange/onenter/onexit are used in the spec
Summary: None of the event handlers onload/onerror/oncuechange/onenter/onexit are used...
Status: VERIFIED INVALID
Alias: None
Product: WHATWG
Classification: Unclassified
Component: HTML (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: Unsorted
Assignee: Ian 'Hixie' Hickson
QA Contact: contributor
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
: 10745 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-09-26 09:07 UTC by contributor
Modified: 2012-07-18 18:38 UTC (History)
3 users (show)

See Also:


Attachments

Description contributor 2010-09-26 09:07:43 UTC
Section: http://www.whatwg.org/specs/web-apps/current-work/complete.html#timed-track-api

Comment:
None of the event handlers onload/onerror/oncuechange/onenter/onexit are used
in the spec

Posted from: 95.209.26.119
Comment 1 Philip J├Ągenstedt 2010-09-26 09:09:05 UTC
*** Bug 10745 has been marked as a duplicate of this bug. ***
Comment 2 Philip J├Ągenstedt 2010-09-26 10:36:32 UTC
Meh, I was searching for e.g. "oncuechange", not "named cuechange".